Quick PostGeneral discussion

Trouble No AV/Composite/RCA signal on Banana Pro

Started by tiojoca,Aug 15, 2015 09:37

1517 4 actkk2000 Aug 17, 2015 16:11

Trouble Clone Monitor (HDMI + Composite)

Started by phil18,Aug 17, 2015 10:44

1247 0 phil18 Aug 17, 2015 10:44

Trouble Getting started

Started by PeterBateman,Aug 16, 2015 15:41

1132 2 actkk2000 Aug 17, 2015 08:44

Trouble Mali GPU driver / VDPAU / hardware acceleration trouble

Started by Sandra121289,Jan 16, 2015 17:25

11906 8 coixcoix Aug 16, 2015 15:13

Trouble B-Pro Wifi

Started by agm4xb,Aug 11, 2015 14:10

1082 3 agm4xb Aug 12, 2015 15:28

Trouble Bananian Configuration

Started by dasunprem,Aug 08, 2015 09:42

1128 1 cyryllo Aug 09, 2015 03:32

Trouble banana pro not booting

Started by dasunprem,Jul 28, 2015 21:16

2634 6 dasunprem Aug 08, 2015 09:37

Trouble [U-BOOT] USB keyboard & boot from NFS attachment

Started by TonTon,Jul 15, 2015 04:26

1591 5 TonTon Jul 25, 2015 16:31

Trouble PhoenixCard error attachment

Started by agm4xb,Jul 21, 2015 13:28

3879 6 agm4xb Jul 24, 2015 13:16

Trouble PMU running way too hot attachment

Started by pi52,Jul 19, 2015 19:59

1858 5 pi52 Jul 20, 2015 05:47

Trouble Forum Website Issue agree

Started by blindpet,Nov 21, 2014 17:12

1787 3 blindpet Jul 15, 2015 15:29

Trouble New banana pro won't boot, just red LED heatlevel

Started by bradmont,Jun 18, 2015 17:54

11532 7 tkaiser Jul 15, 2015 03:40

Trouble [Banana Pi] Replacement for J10 (RJ48 Jack/10p10c)

Started by snypa,Jul 12, 2015 00:52

1136 2 actkk2000 Jul 14, 2015 14:49

Trouble Booting issue.

Started by grisher,Jul 09, 2015 14:23

1100 4 pohybel Jul 13, 2015 00:47

Trouble Connecting to WiFi

Started by opaque,Jul 11, 2015 04:49

1020 0 opaque Jul 11, 2015 04:49

Trouble Problems with Banana Pi Pro

Started by Chris876,Jun 29, 2015 20:17

1107 1 tkaiser Jun 29, 2015 23:12

Trouble Is it dead?  ...2

Started by starimacek,Jun 22, 2015 12:46

2199 11 mikronauts Jun 23, 2015 09:33

Trouble About accessories for Banana Pro

Started by SuoHaicheng,Jun 19, 2015 18:35

1260 3 actkk2000 Jun 23, 2015 07:05

Trouble PulseAudio on Igor's Debian Wheezy image <SOLVED>

Started by Pihkal,Jan 11, 2015 05:44

2825 4 RVer Jun 18, 2015 14:48

Trouble RAM

Started by leszek3737,Jun 17, 2015 18:24

1033 0 leszek3737 Jun 17, 2015 18:24

Quick post

You can still enter 80 characters
You have to log in before you can post Login | Sign Up

Points Rules