Quick PostGeneral discussion

Trouble Banana Pro won't boot

Started by anonimou,Jan 06, 2016 17:29

1230 2 tony_zhang Jan 07, 2016 19:16

Trouble Error

Started by Dombo71,Jan 06, 2016 13:10

961 1 john.wen Jan 06, 2016 21:07

Trouble New Banana Pi - Cannot monitor Voltage and Current through sunxi-i2c

Started by AR9285,Dec 27, 2015 23:08

2103 4 tkaiser Dec 30, 2015 07:34

Trouble Banana Pi unstable/freezes

Started by Socke,Dec 30, 2015 03:01

1258 2 AR9285 Dec 30, 2015 06:44

Trouble unable to power on after shuttting down with UART cable attached

Started by AR9285,Dec 23, 2015 03:55

1190 3 AR9285 Dec 27, 2015 23:04

Trouble LCD connected to camera socket

Started by pietia,Dec 25, 2015 14:11

913 2 pietia Dec 26, 2015 00:51

Trouble USB problem. heatlevel  ...23

Started by rozie,Jul 08, 2014 23:08

22087 23 lizeey Dec 23, 2015 06:40

Trouble Banana Pi - temperature measure with DHT22, how to?

Started by Haxy89,Dec 22, 2015 06:19

1234 0 Haxy89 Dec 22, 2015 06:19

Trouble hdparm and SATA HDD heatlevel

Started by Gigglo,Oct 04, 2014 08:56

4817 8 sashijoseph Dec 19, 2015 20:38

Trouble RPi.GPIO_BP is installing wrongly

Started by Maarten_H,Nov 28, 2015 08:18

1349 6 tony_zhang Dec 10, 2015 20:07

Trouble Rotate display heatlevel

Started by camacho999,Aug 04, 2014 16:14

10618 7 teddy_bearer Nov 30, 2015 09:59

Trouble gpio pins have reversed voltage

Started by justwantin,Nov 23, 2015 20:22

1170 9 sashijoseph Nov 27, 2015 07:16

Trouble How to install LeMedia(XMBC) to banana pi ?

Started by melvinliew1999,Nov 26, 2015 06:23

3370 2 sashijoseph Nov 26, 2015 08:00

Trouble Slow download speeds with banana pro

Started by fulaphex,Nov 22, 2015 17:36

1331 3 tony_zhang Nov 24, 2015 05:20

Trouble [SOLVED]Unusually high ping for Banana pro onboard wifi

Started by AR9285,Nov 20, 2015 02:48

1020 2 tony_zhang Nov 22, 2015 21:55

Trouble banana pro - ftp transfer over wifi immediately stalls connection

Started by AR9285,Nov 20, 2015 03:43

961 0 AR9285 Nov 20, 2015 03:43

Trouble "Cannot connect to X server"  ...2

Started by picaspeare,Nov 01, 2015 03:03

12583 18 picaspeare Nov 18, 2015 20:48

Trouble How can I enable ipv6 using wpa_supplicant on archlinux?

Started by daniren,Nov 17, 2015 06:32

1501 1 daniren Nov 17, 2015 07:37

Trouble BananaPro not working anymore - only red led

Started by shagga,Nov 14, 2015 14:30

926 1 sashijoseph Nov 14, 2015 22:49

Trouble Banana Pi Pro not working

Started by AndyP,Nov 13, 2015 15:48

899 3 AndyP Nov 14, 2015 09:53

Quick post

You can still enter 80 characters
You have to log in before you can post Login | Sign Up

Points Rules