Trouble

BPI won't start - only red LED on constantly

8 6050
Hi there,
I just got my Banana Pi. I tried starting it up, but only get a constant red light. Here is what I tried already
- using different SD-Cards (4 GB Class 4 and 32 GB Class 10 Micro SD in an adapter)
- different images (lubuntu, fedora, rasbian, berryboot). I formated the SD cards with SD Formatter and burned the cards with Win32 Diskimager, but also tried unetbootin.
- two different power supplies both classified as 5V 2A
- remove everything except power and SD card.

I always get the same result. The red LED comes on and stays on constantly. No blinking no nothing. The green LED came a on a few times, but only for a fraction of a second right after powering up. No picture via HDMI even after waiting for a long time.

Do you have any ideas what else to try?

Thanks in advance.
Haydenspass
tkaiser  
Same or different Micro-USB-cable in between PSU and BPi? Which port are you using? USB OTG or prw-in (between SATA and SATA power)?

Two different PSUs/cables. On one PSU, it is a fixed cable, so I didn't try vice versa. I plugged it in the pwr-in. For one test I plugged the second PSU into to OTG port, when keyboard and mouse were connected. Just to make sure. But I never got a green light for more than that fraction of a second.

tkaiser  
Strange. My last resort would be to have a look at which stage the Bpi stops working. You will need another host and a connection to the BPi using a USB-to-serial adapter: http://wiki.lemaker.org/Log_in_t ... the_TTL_serial_port

stephan  
Hy, iam from Germany and iam really frustrated.
I bought a BananaPi and it wont boot. I dont know wtf is going on.

Hardware:
- Banana Pi (http://www.conrad.de/ce/de/produ ... iebssystem?ref=list)

- 2x different USB-power-supply units, one with 2.1 A/5V ( http://www.conrad.de/ce/de/produ ... mA?ref=searchDetail)

-  output via Composite Video cable, input via keyboard

- SD storage for OS,
  -- Samsung SD-adapter-card, 16Gb class 10 (http://www.conrad.de/ce/de/produ ... er?ref=searchDetail)
-- Samsung SD-adapter-card, 32Gb, class 10
-- Transcend 4Gb SD-card
- OS
-- bananian 14.11
-- bananian 15.04
-- Raspbian For BananaPro 1412



I installed the Image's as described here [1], and i installed it some times again.
If i start the BPI with tese SD cards, nothing happens on Screen/Keboard/BPi.
Now i bought a USB-to-serial adapter but i cant find anny information about, how to use it.

@tkaiser could you help me ?

[1] http://wiki.lemaker.org/SD_card_installation

stephan  
tkaiser replied at Sat Dec 13, 2014 08:35
Strange. My last resort would be to have a look at which stage the Bpi stops working. You will need  ...

Could you help me, please?

hawhill  
First: Did you check HDMI output? I don't think the usual OS images come with composite out activated.

If so: Chances are the device you bought is simply broken. Don't lose to much time then before contacting the seller!

If you want to check the UART output, you need to make double sure that your USB-to-serial-Adapter is actually using 3.3Volts TTL levels. Do NOT use a RS232 adapter. Do NOT use a 5V TTL adapter. Everything else is described in the Wiki page that tkaiser linked above.

stephan  
@hawhill thanks for your qick response.

I followed the wiki above, but it only descripes how can i connect the ttl-adapter with the laptop.
but i dont know what should i do after this, which software and commands should i use to see whats happening with my BPi.


Add post (Tue Apr 28, 2015 11:15):
Oh Dear, I bought another BPi, and it wont work too.

stephan  
Edited by stephan at Tue Apr 28, 2015 14:35

JAYYYYYY ... RaspberryPi's doku is awesome.

I figured out what was wrong. I created the img on a wrong Partition.
As explained in the link [1], i have to use the /dev/sdx Patition not /dev/sdx1.
[1] https://www.raspberrypi.org/docu ... ing-images/linux.md

Oh man, now i see it clear.
my false, it was also correct explained on http://wiki.lemaker.org/SD_card_installation.

THX Folks for your Support.

You have to log in before you can reply Login | Sign Up

Points Rules