Discussion

[Solved] Samba " operation not supported" Lxde Bananian

1 4222
andhy  
Edited by andhy at Wed Dec 24, 2014 03:55

Bananian 3.4.104
I installed mainly the following additional packages:
- lxde
- samba
- synaptic
- gvfs... (everything I found in synaptic)
In pcmanfm I get the following message when I try to open a server in my lan   " operation not supported".
The weird thing is that on my other PC's I can open the shared directory of BPi.
I of course used Google to try to solve this.
On an other AMD PC where I have Debian (Lxde) installed pcmanfm
opens the network servers without any problems.
Hope somebody can give me a hint to solve this because for the rest Bananian is working amazingly well .
cat /etc/samba/smb.conf
[global]
workgroup = WIRELESS
server string = Samba Server %v
netbios name = bananian
hosts allow = 127.0.0.0/8 192.168.2.0/24
security = user
map to guest = bad user
dns proxy = no
log file = /var/log/samba/log.%m
max log size = 100
#============================ Share Definitions ==============================
[Anonymous]
path = /media/usbdrive
browsable = yes
writable = yes
guest ok = yes
read only = no
#============================ Users Definitions ==============================
[users]
        comment = Users Storage on %L
        path = /data/samba/users/
        valid users = @smb
        read only = No
        force create mode = 0775
        force directory mode = 0775

Although the workgroup 's is WIRELESS , I use mainly wired connections

Thanks
Andhy
andhy  

[Solved] RE: Samba " operation not supported" Lxde Bananian

Edited by andhy at Wed Dec 24, 2014 03:55

My problem is solved by just using thunar in stead of pcmanfm.
Now I have to find out how to add thunar in my menu.

Andhy
edit 11:00
By installing thunar, I noticed afterwards, pcmanfm is connecting to my server's shares as well. Probably it installed some missing dependencies.

You have to log in before you can reply Login | Sign Up

Points Rules