[Solved]Problems after flashing my SD-Card

17 3659
ITrun90  
Post Last Edited by tony_zhang at 2014-7-6 20:18

Hey Guys,
at first, i am very sorry for my bad english.

Yesterday i bought a banana pi and installed Lubuntu to an 32Gb SDHC class 10 card. It worked perfectly. No Problems.

But i think, android may be better for using the Banana Pi as a Car-Hifi-Computer.

So i tried to flash my SD - Card by using PhoenixCard: The program told me, that everything was successfully burned.

But after starting the Pi it was doing nothing but a white, blue, red, yellow display.

I changed the SD - Card (i used a 8GB SDHC now) - but it still doesnt work

I changed the Powersupply (at first i used a samsung-mobilephone power supply) i am using my Laptop-usb-connection now.

Both with the same color-changing-issue.

Do u have any hints for me how i could fix this problem?
Post Last Edited by besofakissen at 2014-7-5 14:43

Format sd Card first to fat32 and then use an external Card Reader / wreiter for phoenixcard...

be sure you set sd Card no Format to normal first... and write mode is set to Startup...

ITrun90  
Thx for ur reply.

I formatted both sd-cards with SdFormatter as written in the tutorial of this webpage. I tried 2 laptops with 2 different operation-systems (windows 7 and 8) But PhoenixCard seems not to work well under windows 8 - With windows 7 PhoenixCard told me that everything was successfully burned. I also tried 2 sd-card-reader (Laptop and an extern card-reader) still doesnt work.

I dont know what to do (btw. the image i am using is downloaded from this page).

i use Windows 8.1 and external usb Card Reader and it worked well... i don't used sd formatter... i just Format Manual to fat32 and then use phoenixcard 3.1

ITrun90  
Post Last Edited by ITrun90 at 2014-7-5 15:14

Mhm this is what it looks like under windows 8.1

(seems there is a problem with the fonts, because i cant see what the value of the buttons is).
bild.jpg

test run with Settings for Windows xp sp2...

ITrun90  
I tried to start with compatibility-mode Windows XP SP 2 -> same result.

But doesnt matter, i have another laptop with windows 7. And it works well on windows 7 (mhm, the program seems to work well, but there is something what is going wrong because it is still doing the same problem)

But after starting the Pi it was doing nothing but a white, blue, red, yellow display.

According this problem, it is your monitor not suitable to the Android system. I have encounter this problem in the past. But I have change a monitor, it works ok.

ITrun90  
Thank you very much, that was the solution. I am using another display and it works fine. At first i used an Acer 23" and now i am using a Benq 23" and with the Benq its ok.

converse outlet
air max 2018
goyard bags
nike outlet store online shopping
asics kayno
nike roshe run
links of london sale
adidas tubular
adidas tubular
nike flyknit racer
cheap nfl jerseys
adidas outlet
atlanta falcons jersey
nike air zoom
yeezy boost
adidas online shop
true religion jeans
yeezy boost
nike air force
converse outlet
gucci belt
adidas stan smith sneakers
nike basketball shoes
adidas shoes
air jordan
air jordan shoes
adidas tubular
nike dunks
westbrook shoes
adidas neo
adidas eqt
damian lillard shoes
nike free
chrome hearts
yeezy boost
nike running shoes
kobe shoes
nike sneakers for men
nike air zoom
nike air force
mlb jerseys
vapor max
authentic jordans
calvin klein outlet online
goyard handbags
nike zoom
led shoes
michael jordan shoes
kd shoes
nike air huarache
balenciaga sneakers
yeezy boost
longchamp handbags
kyrie 4
birkin bag
air max
nike air max 90
kobe 9
vans outlet
adidas superstar
supreme clothing
cat boots
air max 2016
louboutin shoes uk
yeezy boost
nike air force 1
nhl jerseys
curry shoes
cheap jordans
chrome hearts online
longchamp bags
yeezy boost 350 v2
nike flyknit racer
vibram fivefingers
harden shoes
gucci belts
adidas yeezy boost
adidas gazelle
jordan shoes
nike dunk shoes
led shoes for kids
vibram five fingers
bape hoodie
lebron 14
jordan 11
light up shoes
air jordans
lebron soldier 10
asics shoes
fenty puma
tom ford sunglasses
pandora bracelet
hermes belts for men
nike football boots
michael kors handbags
adidas yeezy
nike shoes
kyrie irving shoes
hogan outlet online
tory burch shoes

You have to log in before you can reply Login | Sign Up

Points Rules