Problems using Phoenixcard

34 46488
Edited by UrbanGod at Mon Nov 17, 2014 01:27

For me the resolution was to go to Windows Device Manager, click on SD-Card, Properties, Policies and change the settings (quickly remove).
Now I could use PhoenixCard
This helped for me.
Hope you get it work, sorry for my english

ChrisP  
UrbanGod replied at Mon Nov 17, 2014 08:26
For me the resolution was to go to Windows Device Manager, click on SD-Card, Properties, Policies an ...

Perfect solution !! Just tried it, changing Quick removal to Best Performance on the SD Card reader properties, and that's just magic, not a single error since that !

There's lot of love to share with you all guys ^^

foltz61  
Phoenixcard has damaged 2 sd cards for me. The format fails then they are hard to mount. After they mount they are recognized as being 2 tb. Gparted cant fix it. Any suggestions?

Thx

Try this program

https://www.sdcard.org/downloads/formatter_4/

foltz61  
Edited by foltz61 at Sun Dec 14, 2014 18:10
thatsbanana replied at Fri Dec 12, 2014 17:40
Try this program

https://www.sdcard.org/downloads/formatter_4/


Will do. Thanks. I'll report back tomorrow.

Edit:

That was a no go. I saw some suggestions of putting the card in my android phone and formatting it. Thst actually fixed it.

Edit 2: Scratch that the card gets 29GB partition formatted on it but it still has 2TB unallocated. The card still whacks out. HP utility is a no go also. I give up .

I had lots of problems installing Android on a 8GB class 4 Kingston card (probably not genuine). Tried everything mentioned above with the only result that it sometimes took a bit longer for the error to appear. Then I tried a 4GB class4 noname card (definitely a cheap Chinese card) and everything worked like a charm!

So it when you have problems with Phoenixcard and the above solutions don't work for you, try a different brand card, it might help!

@foltz61: Try phoenixcard, write mode "product", format to normal. This should remove all weird partition schemes. Second possibility: search for an old version of the sdcard formatter program (v3 or less) and select full format with erase.

ChrisP  
Edited by ChrisP at Thu Dec 18, 2014 14:27
Squirrel61 replied at Thu Dec 18, 2014 11:33
I had lots of problems installing Android on a 8GB class 4 Kingston card (probably not genuine). Tri ...


In addition, you can use minitool partition wizard to remove any partition on the sdcard, then create a new one taking all the available space. It helped me to cleanup badly burned sdcard in the past, when PhoenixCard was capricious.

Prefer Class 10 to Class 4, which are too slow for a good experience, especially when running Android on it.

just had problems writing this morning. simple solution: the write protection of the sd was enabled (this mechanical switch - maybe while inserting into the card reader).
anyway. phoenix won't recognize it. will simply quit with burnfail.

asterix  
Edited by asterix at Thu Mar 12, 2015 15:12

Usando nautilus

Usando nautilus

Gparted + terminal

Gparted + terminal

Gparted

Gparted
dlanor replied at Sat Jul 12, 2014 16:50
Perhaps you do need a different card reader/writer, but that remains to be seen.
Double-check your c ...


As much as I tried, I have not been able to boot android 4.2.2 on my SmartTV, I've used both as phoenixcard SDFormatter in different pc with windows; I downloaded several times both programs as well as the android img; I checked the MD5 and entirely correct. I followed these instructions one by one and nothing happens. I have no errors SDFormatter or Phoenixcard

The strange thing is that when I connect the unit microsd ubuntu, I have 3 partitions, two with files, and the third unit without any type of file.

When analyzing the microsd unit gparted, it appears that there is only one unit without assignment.

My microsd card is 8GB Class 10, and I have used several usb adapters.

I appreciate any help

gaara  
Edited by gaara at Fri Mar 13, 2015 08:06

Hi,
As my experience Gparted don't see anything, it's normal.
But I can see all the 7 partitions in Kubuntu, using Dolphin. I can also read the files, or add/remove some files in root.
You could try to install it (but a lot of QT dependances in Ubuntu)

You have to log in before you can reply Login | Sign Up

Points Rules