Discussion

Connect an arduino ...

3 1222
Hello,

I need your help to connect my arduino mega2560 to my bananaPi under lubuntu kernel 3.4.90 .
I have installed arduino with the synaptic package installer. The arduino's IDE work well, but i can't see the arduino's board
in the serial list .

The arduino board is well see by the RPI banana under "usb 1-1.4"

I don't understand the problem gived by dmesg:

bananapi@lemaker:~$ dmesg | tail
[  130.638324] usb 1-1.4: SerialNumber: 9533330323135180B2D1
[  130.647963] platform reg-20-cs-ldoio0: Driver reg-20-cs-ldoio0 requests probe deferral
[  130.657611] platform reg-20-cs-buck3: Driver reg-20-cs-buck3 requests probe deferral
[  130.664633] platform reg-20-cs-buck2: Driver reg-20-cs-buck2 requests probe deferral
[  130.672171] platform reg-20-cs-ldo4: Driver reg-20-cs-ldo4 requests probe deferral
[  130.679026] platform reg-20-cs-ldo3: Driver reg-20-cs-ldo3 requests probe deferral
[  130.688099] platform reg-20-cs-ldo2: Driver reg-20-cs-ldo2 requests probe deferral
[  130.700529] cdc_acm: disagrees about version of symbol module_layout
[  148.506108] dm_crypt: disagrees about version of symbol module_layout
[  149.956630] init: plymouth-stop pre-start process (2101) terminated with status 1


Thx for your help

Nobody can help me ??
Someone can tell me if bananapi work well with an arduino mega . If yes, with wich disto ?
I had already a lot of difficulty to install my wifi dongle, i hope it's not nesserary again to build from source ...

If i change of kernel, will i have toi rebuild my wifi driver from source ?

Thx

a1d3s  
as i know there must be an /dev/ttyUSB0 or /dev/ttyACME

I don't have this files .

I've tried to change the usb cable, still nothing .

I 've also tried with my arduino duemilanove . But same problem : i see it with " lsusb " , but not in arduino IDE .

You have to log in before you can reply Login | Sign Up

Points Rules