Problems with different images (quite strange)

6 1466
Edited by erythana at Fri Jan 23, 2015 05:17


i've got some very strange issues with my B-PI. I cant boot anymore: I keep getting the error message "unable to determine the tty name" (right after i enter my username), then it reloads its boot-text and i can try to login again - same result. Well, but first things first:

I installed OpenMediaVault on my SD Card, logged in, configured the things i wanted (hostname, wlan, expanded the partition with the raspi-config thing, changed locals and installed all the updates). After that, i wanted to restart my OMV via the GUI. It restarted but i always got the same error message over and over again.

These are the things i tried:
Change SD Card, different Vendors (all quite new, one completely new)
Tried to re-download the OMV Image
Tried to install another OS (Bananian -> cant login either, but get no error message due to instant clear screen after username)
Tried to install image with Win32 Disk Imager, Winimage, dd from my linux mint client (--> other machine, so another Card Reader/Writer too)
Checksum is OK
Red LED solid, green flashing btw..

I dont know whats wrong with this. It has to be my B-Pi, right (only 3 Months old )?

Thank you guys in advance!

Best Regards,
Oh, and posted it to the wrong section... Please change it so something more general?!
Thank you!

do u try fresh install bananian  and log in by ssh ?

I tried a fresh install of bananian and omv. tried to logon per hdmi video output + usb keyboard.
WLAN Adapter is not up either (at least WAS NOT up - now its a fresh install and cant connect with wlan anyway)

No, i didnt. Have to see if i can find a powersupply next to my router so i can connect with to it.

atjr, thank you - you brought me to the right track!
But... I dunt know why it isnt working though:
So i took a cat5 cable from work for testing and i disconnected the rest. i managed to connect with ssh!
After a few test i found the bad guy: When i try to boot while my keyboard is connected i get this error! (so simple, but didnt think of that, lol) - if i connect it after boot, everything is working.

This might be a thing you guys want to track down i guess? Do you need any logs? If so, please tell me what to post
Its an HP KU-0316 keyboard with a Powerrating of 5V/50mA


your power adaptor is 5v2a ? ,  i have experience can't login by ssh cause of i used  mobile phone adaptor. .  

Yes, it is! Doesnt work with keyboard only too ;)

You have to log in before you can reply Login | Sign Up

Points Rules