7 Inch TFT Touch Screen LCD Monitor from sain smart

89 14901
gaara  
  1. external/bluetooth/bluedroid/Android.mk:8: NO BOARD_BLUETOOTH_BDROID_BUILDCFG_INCLUDE_DIR, using only generic configuration
  2. CEDARX_PRODUCTOR: GENERIC
  3. find: "src": Aucun fichier ou dossier de ce type
Copy the Code
I have the same error but my build goes at the end... successfuly. I have never seen this before.
You have only one core ? If you wait until the end, what's happening ?

gaara  
Here my build (with the error, but success...) I don't understand

build.tar.gz

3.49 KB, Downloads: 1

I always wait untill the end never killed the process

Edited by xevilstar at Fri Feb 20, 2015 09:30

on the vmware server I have 4 cores on the virtual machine I have just one I can add cores if I want .... do you think it is related ?

gaara  
I don't know... Try with 2, but this is weird I have the same error, and the build is complete for me... I have 4 core and ubuntu installed directly...
What is your java version ? It works with java6, not 7

java -version
java version "1.6.0_45"
Java(TM) SE Runtime Environment (build 1.6.0_45-b06)
Java HotSpot(TM) 64-Bit Server VM (build 20.45-b01, mixed mode)

it is java 6

trying with 2 cores

mmmm "cannot allocate memory"..... interesting.... let's try to increase even more the ram

gaara  
I recompile all to try to enable wifi:
Even with 4 core it's long... with 2 cores you risk to wait a long long time !

You have to log in before you can reply Login | Sign Up

Points Rules