Lubuntu

SSH login

3 2972
lodger  
OK,,
i install openssh,
then i PermitRootLogin yes
saved and restarted SSH..


now trying to login via SSH i just get wrong password using both my login and root.


Has anyone got any ideas, i think its me. Do i need configure users/user groups.



Thanks Paul..
lodger  
Dont worry folks....It was ME

Reply 2# lodger
Hi lodger,
The default open-ssh setting is fine for bananapi login. Perhaps you can try to reinstall the open-ssh packages to solve your problem.

Hi.
To allow ssh login as the bananapi user I installed dropbear,

   sudo apt-get install dropbear

No additional configuration is required afterwards, the package installer takes care of every thing.

You have to log in before you can reply Login | Sign Up

Points Rules