Trouble

gentoo lemaker no kernel/init output at boot

10 2514
ortis  
Hello everybody,

I have a problem when I boot the gentoo lemaker image...
I see no kernel/init output only 2 penguins then the console is cleared and i see the login prompt...
Someone have an idea how repair this?

ortis  
Well, everythings works fine now...
I use the bananian kernel and his config

gentoo lemaker image need to be updated.

Cool to see someone else running Gentoo
I had also the same symptom but my Bananas are headless since I created an UART 0 cable (home made).
You can find also on my website some resources for Gentoo on banana, but in French.

hnsncxy  
Edited by hnsncxy at Tue Feb 3, 2015 22:40

You can use the dmesg command to view the kernel/init ouput after you login.

ortis  
destroyedlolo replied at Tue Feb 3, 2015 16:48
Cool to see someone else running Gentoo
I had also the same symptom but my Bananas are headless s ...

Hello destroyedlolo, i'm also french.
I found many good resources on your website, thanks for sharing!

ortis  
hnsncxy replied at Tue Feb 3, 2015 22:36
You can use the dmesg command to view the kernel/init ouput after you login.

I hadn't noticed but we have a bright Super Moderator!

ortis replied at Fri Feb 6, 2015 13:49
Hello destroyedlolo, i'm also french.
I found many good resources on your website, thanks for shar ...

Pas mal de Français ici
T'es d'où ?

About the kernel, I noticed a CONFIG_* that output messages on the framebuffer but I didn't noted it
All by Bananas are headless for the moment to test anyway ...

ortis  
destroyedlolo replied at Fri Feb 6, 2015 13:23
Pas mal de Français ici  
T'es d'où ?

du coté de Lyon et toi?

ortis  
Yes it's ofc settable with menuconfig or directly inside the .config

ortis replied at Sun Feb 8, 2015 06:10
du coté de Lyon et toi?

Annecy, nous sommes donc voisins
Si t'as l'occasion de passer par chez moi, n'hesite pas.

You have to log in before you can reply Login | Sign Up

Points Rules