Discussion

XBMC - mali, hw accel

9 2980
Hi
I have finally installed all necessary things to make XBMC work with hw accelerated video but i have question, look on attached images and tell me: is it ok? Or that is some kind of artifacts (broken mali or missing software,driver) ?




My CPU during Big Buck Bunny 1080p play doesn't seems to overworking - so HW ACCEL is ok (I think so)

don570  
There is nothing wrong with your mali chip.
It is common for even expert's graphics drivers to leave
artifacts on screen.

It is caused by a slower than expected bus  that the mali processor uses.
This means that certain math calculations can't be completed in time.

The experts who write the driver  'fine tune'  their driver to adjust to the
bus speed.  The linux driver just isn't mature enough.  Somebody will get around to
fixing the problem eventually.

boy011  

Hi sebekk23,

Can your XBMC play every 1080P video smooth ? Have you tested other 1080P videos except Big Buck Bunny ??

Thank you...

boy011 replied at Fri Feb 13, 2015 07:08
Hi sebekk23,

Can your XBMC play every 1080P video smooth ? Have you tested other 1080P videos exce ...

Yes - 1080p works like a charm ;) - cpu usage is around 23-27% only

tpol  
Have someone tested h265 compressed videos?

Hi,

How did you get hardware acceleration to work?

Regards.

vba  
+1.. Please make a script or a guide for this. We are so many who are looking for this!

asaint  
can you tell us how??


If you asking me - i don't rememeber how i did that toaday sorry. But i was using advices from sunxi wiki

You have to log in before you can reply Login | Sign Up

Points Rules