problem burning andriod images to a micro SD card

8 6081
Edited by Joe_Fx35 at Sat Feb 14, 2015 14:37

hi all ,

i am new to banana pi stuff , however i am facing a problem that i never manage to burn any image either Linux or andriod succesfuly , i have tried all the possible ways in this /other forums with no luck .

currently i am using phonixcard 3.1 to burn Andriod image to my SD card 16 GB ( micro SD with Adapter ) everything looks ok , unless i reach the poing that the phonix is trying to burn the data to the SD card , it always failed , below is the error msg / snapshot , please could anyone help in this ?!!!!!

Formatting the card ...
Start Burning ..
[Pheonix card_00] Burn Sucess
[Pheonix card_10] Burn Sucess
[MBR]Burn Sucess
[bootloader]Burn Sucess
[env]Burn Sucess
[boot]Burn Sucess
[system]Burn Sucess
[data]Burn Fail
Error




Data Burn Error

Data Burn Error


Thanks In Advance
You may try with another SD card.
Or a different distro, in that case you can follow these instructions:
http://wiki.lemaker.org/SD_card_installation

actkk2000 replied at Sat Feb 14, 2015 16:16
You may try with another SD card.
Or a different distro, in that case you can follow these instructi ...

hi Actkk2000 , i have tried two SD card with the same error msg , i will follow your advice for another Distro and update here

Edited by Joe_Fx35 at Sat Feb 14, 2015 21:50

Still the same Error , even i change the distro , i am using Class 10 sandisk 16 GB with adapter like the picture below

IMAG0764.jpg

Please do not directly insert your SD card into your PC itself SD card reader. You need use a SD card to usb adpter reader to insert into the usb of your PC.

tony_zhang replied at Sat Feb 14, 2015 23:28
Please do not directly insert your SD card into your PC itself SD card reader. You need use a SD car ...

hi tony ,

that is exactly what i am doing , i am using a SD to USB reader , i am not connecting it directly to my laptop , but still as mentioned before same error , with no clear reason

any one can support please ?

ChrisP  
Hi Joe,

I had this exact error a lot on Windows 8.1. At first, I fixed it by running a Win7 VM with USB redirection on VirtualBox, but it was really tricky to setup.

But what efficiently fixed the issue for me was to change the performance policy from fast removal to best performance in device manager for your SD card reader. Be aware that you have to cleanly remove the device from the tray icon tool before the card could be safely ejected.

Tony, the issue you are refering to is when the sdcard adaptor is just presenting volume to windows, then Phoenix card is having an error at the very beginning, when trying to change the partition table.

ChrisP replied at Sun Feb 15, 2015 03:38
Hi Joe,

I had this exact error a lot on Windows 8.1. At first, I fixed it by running a Win7 VM with ...

Thanks  Chris , i tied that one in the morning , then my laptop asked for a restart , now the driver is just gone !!! i hate that from Windows !!!! will try to install the driver again and hopefully it will work again

well keep you posted

liab  
Edited by liab at Sun Feb 15, 2015 14:35

I use the same sd-card with 16 GB and 32 GB. No problems with a w7 laptop with buildin reader and no problems on an other pc with w7 and xp and a cheap extern usb sd-card reader.

But I noticed, the same card in non micro version is much faster. When the chips are down make on a eSATA a new OS.

Edit: Please prove on the adapter the r/w switch! When I switch it to read only, I have the same or similar error. Perhaps the reader will not interrupt the         write protect.

You have to log in before you can reply Login | Sign Up

Points Rules