Android image for 6 Realtek WLAN-Sticks and switch the default Audio output

107 34016
liab  
Edited by liab at Tue May 12, 2015 16:02

@pottreces
My bpi 1 is connected via hdmi2dvi to a 7" monitor and my bpi2 via hdmi to TV (hdmi). On both default is audio_codec and audio_hdmi and with both I cannot generate this message. You have the same configuration like my bpi 2?

I know a similar message on my bpi 2 (it goes not direct to The TV, there is a hdmi switch), if the switch is switched to another hdmi channel. Then CVBS works but there is a loop with the message: "HDMI cable is plugged out...". Then helps to unplug the hdmi cable.

Perhaps your image is damaged, or the bpi pro is a little bit other in that part of hardware.

@ all
I load up a new version
https://www.dropbox.com/s/edd5ko ... -120515.tar.gz?dl=0
The app Aud/WiFi now reads the current wlan driver status not from my own files, it reads it direct from libhardware_legacy.so

liab replied at Tue May 12, 2015 15:49
@pottreces
My bpi 1 is connected via hdmi2dvi to a 7" monitor and my bpi2 via hdmi to TV (hdmi). On  ...

Thanks for your reply Liab..

Hi,

Any way to have screen rotation supported in this build? Would really help me on one of my project.

Thank you for the great image.

strtnx  
okay, i tried something with lvds.
i too init.rc, sysconf and buildprop from sugars img http://pan.baidu.com/s/1mgkmoXy with lvds screen working
to liab img 120515 just to make sure that nothing is missing. bootup animation works, after that backlight shut down and absolutely nothing..

so there must be something else.. bootup screen works so theres a driver supporting it.

liab  
I build a image with some bluetooth drivers. I have a very old BT stick (Cambridge) and a 5 years old bt-stick (generic), both are not working ([rfkill]: no bt module matched !!). Who likes it please test it with your bt stick and if it works please tell me the type of the stick.
https://www.dropbox.com/s/um383l ... est.img.tar.gz?dl=0

strtnx  
Edited by strtnx at Wed May 20, 2015 12:26

avesome liab! i´ll try it soon as possible. did you use bluez or bluedroid?

edit: unfortynately neither of my dogles broadcom 2046 and csr8510 A10 didnt work..

liab  
strtnx replied at Wed May 20, 2015 11:41
avesome liab! i´ll try it soon as possible. did you use bluez or bluedroid?

edit: unfortynately ne ...

I use bluedroid. Thanks for the test.

strtnx  
how about the bluez? bluedroid seems to be quite buggy.

liab  
strtnx replied at Sat May 23, 2015 05:25
how about the bluez? bluedroid seems to be quite buggy.

I think so too. I shall try it with bluez the next days - I was absent for some days.

liab  
I load up a new version. My app Aud/WiFi has a new option, AUDIO_USB0 - only for people with USB DAC.
http://forum.lemaker.org/thread-14337-2-1-2.html
https://www.dropbox.com/s/ji9yom ... -020615.tar.gz?dl=0

You have to log in before you can reply Login | Sign Up

Points Rules