Other OS

No HDMI signal after 5 mins / BTRFS driver missing in kernel

3 2579
Xnyle  
So I got my rpi rootfs working quite well, BUT
I can't use the bpi because I'm not able to mount my btrfs based external storage disk.

I hope there will be a kernel update soon.

And then I ran into a real problem: my screen goes dark 5 minutes after the pi booted. No way reactivating it.

I can still log into the bpi via ssh, restart lightdm with no luck, see in the logs that lightdm is still active  and accepting my login, but no signal via HDMI

any help appreciated. I noticed there is a rpi config.txt in boot, but I doubt fiddling around with it will change anything?
You use the your own rootfs? Yes?
Edit /etc/lightdm/lightdm.conf
[SeatDefaults]
xserver-command=X -s 0 -dpms

Xnyle  
Thanks, will try later

icejack  
Post Last Edited by icejack at 2014-7-19 15:22

Hello

try that when the display dies,

either with ssh or by bringing console
  1. cd /etc/init.d/
  2. sudo killall lightdm
  3. sudo lightdm restart
Copy the Code

it worked for me, acutally only the desktop crashed on hdmi...

You have to log in before you can reply Login | Sign Up

Points Rules