XMBC

Lubuntu v3.1.x - XBMC added

29 39147
xefil  
JonBAL replied at 2014-10-21 01:13
Greetings to all.
I recently started using the BPI, and I liked this image, but I have a problem wi ...



Sorry, I'm always using mplayer.
BTW I'll start soon a new fresh installation. Hope to solve this issus as well.

Simon

JeFeH  
Indeed! Thank you!

has any made a version that can fit on a 8gb card

hacxx101 replied at 2014-10-24 05:00
has any made a version that can fit on a 8gb card

http://forum.lemaker.org/thread- ... v1_0_realeased.html

Hello all, can anybody tell me where is the file where i can config my Touchscreen? In Lubuntu i have already config it but in XBMC don't. Pls. can anybody help me how i can config it? (It is a USB Touchscreen) I have installed the Lemaker Lemedia Image. When i stop xbmc and start XServer it works fine (i have config it there with xinput...) But when i start XBMC the config don't work..

how can i autorun web browser on Banana PI ?

Arma  
"hat jemand schon eine wifi verbindung hinbekommen? bei mir scheint es nur über kabel zu gehen. da lemakre jetzt neue isos hochgeladen hat dachte ich kann man das vielleicht auf dem aktuellen lubuntu nochmal neu machen"

has anyone ever manage to establish wifi connection? for me it seems to be only on cable.

because now lemakre new isos has uploaded I thought perhaps you can on the current Lubuntu make new again

Note: The author has been banned or deleted.

Hi,
what is the ssh root pasoword ?

I have compiled kodi helix branch on lubuntu using directions posted by ryad. Kodi starts smoothly. But I have two issues.
1) My sound thuough hdmi using sunxi-hdmi card is passsed as 2 channel analog stereo. I can not see passthrough option in system/audio setting in kodi.
2) I use smplayer as external player to play m2ts files with playercorefactoy.xml posted by ryad where I chnaged "mkv" to "mkv|m2ts" in one of the line. When I navigate video to an m2ts file, kodi opens a fullscreen smplayer video but immediately closes it, does not play. I can play the file flawlessly through hdmi passthrough audio in smplayer from terminal, not kodi.

Any idea what is going on? I did compile kodi with --enable-alsa and --disable-openmax besides --disable-vdpau and --disable-debug options.

I will appreciate some help here.

You have to log in before you can reply Login | Sign Up

Points Rules