Lemuntu

Lemuntu v1610 Released

21 3087
12458  
hnsncxy replied at Feb 22, 2016 11:13
Should be in April,  We have planned to use the kernel 3.10.94 which is being improved and add onli ...

Well it is now April

hnsncxy  

We are preparing to release the new version v1604. Thanks for your attention.

12458  
hnsncxy replied at Apr 12, 2016 09:43
We are preparing to release the new version v1604. Thanks for your attention.

Please enlighten me on the date of release,

hnsncxy  
12458 replied at Apr 18, 2016 07:42
Please enlighten me on the date of release,

We plan to release the system on the April 26th.

12458  
hnsncxy replied at Apr 19, 2016 10:22
We plan to release the system on the April 26th.

You are going to fix the battery gauge bug right?

hnsncxy  
Edited by hnsncxy at Apr 20, 2016 09:07
12458 replied at Apr 20, 2016 05:42
You are going to fix the  right?

Sorry, We have released the kernel for the v1604 version today. and you can know the commit log by visiting website at https://github.com/LeMaker/linux-actions/tree/v1604 . The battery gauge bug has been recorded the mantis with number 0000238, we will consider to fix it next version.


Tido  
Edited by Tido at Apr 26, 2016 12:14
hnsncxy replied at Apr 20, 2016
We are preparing to release the new version v1604. Thanks for your attention.

It loooks like it is ready, is it?

Lemuntu 1604  for Guitar eMMC

hnsncxy  
Edited by hnsncxy at Apr 26, 2016 05:50
Tido replied at Apr 26, 2016 05:13
It loooks like it is ready, is it?

Lemuntu 1604  for Guitar eMMC

Yes, we have updated the release information in this thread, welcome to use the newer version. .

Edited by sghazagh at Apr 27, 2016 14:48

@hnsncxy
I tried to compile the new kernel 3.10.94 from the fresh copy of GIT and have an issue for boot logo.
The kernel compiles successfully but there is not any boot-logo.
I am talking about Penguine Tux logo not the LeMaker boot splash.

I tried to see what's wrong in fbmem.c and see that the order of "EXPORT_SYMBOL(fb_prepare_logo);" is changed.
I tried to put it in right place as default in kernel source but the result was same.

Do you know why the boot-logo is not compiling properly?
I checked the ".config" file or I would say "atm705a_s500_defconfig" file and the boot logo has been set fine to compile.

Can you please advise if you aware of this issue and how can I get it back?

Thanks,

hnsncxy  
Edited by hnsncxy at Apr 27, 2016 01:18
sghazagh replied at Apr 27, 2016 00:25
@hnsncxy
I tried to compile the new kernel 10.3.94 from the fresh copy of GIT and have an issue for  ...

Hi,
I just know about the problem from you, and we use the newer branch of the linux , maybe have some bugs, I am trying to fix the problem.
Thanks for your feedback.

You have to log in before you can reply Login | Sign Up

Points Rules