Lubuntu

disable wlan

3 1250
bee  
Hi,

I don't use my wlan on my bpi, and furthermore, it seems that is somehow disturbs my existing wlan for some clients. I am running just lubuntu, and the bpi is sitting headless next to my router and is providing disk space and dlna and so on via eth0..

Is there a simple option to disable all wlan activitities?

Like the
  1. echo none > /sys/class/leds/green\:ph24\:led1/trigger
Copy the Code

to disable the green led?

Thanks for any help!

Bee

hoe  
I guess not many people are using bpi, I do really wan to know as well...

igorpec  
try:

  1. iwconfig wlan0 txpower off
Copy the Code

AaronD  
Edited by AaronD at Nov 15, 2016 23:07

Edit /etc/modules (as root) and comment out the ap6210 line (put a # in front of it).  That prevents it from even loading the driver.

Takes effect on the next reboot.

You have to log in before you can reply Login | Sign Up

Points Rules