Discussion

Do you like the new forum design?

43 3603
MKT  
Tido replied at Nov 10, 2015 14:51
QUOTE; I know what you mean, and I think this is a great idea. I can mark some text and ...

Humm, Any other suggestion to improve the user experience is strongly recommended.

Robin_AT replied at Nov 06, 2015 03:59
Do not know, what s going on here, but sounds cool

Looks good for me, but it took me days to find how to reply u

Comments

yawn, you are so boring. shut up!  Post time Nov 11, 2015 03:28

Tido  
MKT replied at Nov 09, 2015 02:38
Hi Tido.

if I do like this

The QUOTE is still faulty - will you fix this?
if you click reply button.it'll use Quote automatically.


MKT  
Tido replied at Nov 12, 2015 01:28
The QUOTE is still faulty - will you fix this?
if you click reply button.it'll use Quote automatic ...

We'll add this function.

But it's not that urgent like the suggestions you picked out before.

So maybe we need time to realize it

Comments

I see, this is fine by me. I just have to edit every time I post to adjust the quoting  Post time Nov 13, 2015 01:32

Edited by actkk2000 at Nov 16, 2015 22:00

I can't see a notification or anything showing the unread posts like before.
This way I don't know which posts I already have seen and which not...
I have to go section by section trying to remember which posts I already readed...

MKT  
actkk2000 replied at Nov 16, 2015 18:57
I can't see a notification or anything showing the unread posts like before.
This way I don't know w ...

yup,I'm concerning this issue these days also...

But I havn't find a properly way to show unread posts.

Could you suggest me a good method to realize it ?

right now I'm trying to do like this . is it ok ?

5)T[0WQJ2X]JULAJR(CZKMG.png

Sure, it could work, but see if it is also possible to add a similar mark next to the different boards as well, to recognize which ones have unread topics inside.
Thank you!

Tido  
Hi,

I just found a bug.
  • It doesn't show while editing the picture uploaded.
  • I cannot delete a picture in my posting.

Please fix it and delete one (1) of the pictures, please.

ChrisP  
I dunno for you, but connecting from europe to the forum is very random. Sometimes it just work fine, but pretty often I have a huge amount of packet loss and am completly unable to access the forum. I do not have the issue on any other web site.

MKT  
Tido replied at Nov 19, 2015 14:28
Hi,

I just found a bug.

Thanks for the feedback.

We'll fix it soon

You have to log in before you can reply Login | Sign Up

Points Rules