Trouble

BananaPro not working anymore - only red led

1 682
shagga  
Hi there,

I was running raspbian on a Pro for a few months now without a single issue and when I tried to connect this morning via SSH, nothing. No ping. I checked if the device announced itself to the DHCP, not even.

So, I disconnected everything, took it back near a TV, connected it with the same HDMI cable which was wotking months ago.. nothing, only the Red led.
I changed the UsB alim (3 different 2A), tried another usb cable, created another sd (formatted and with Raspbian, MD5 checked), still nothing..

I have no clue what to test now. Any idea ?

Thanks in advance !

Shagga

PS: I searched on the Forum and didn't find anything to test


If you're using a sdcard adapter try changing it.

Try a serial debug cable to capture uboot messages.This should give a hint.
Some,with similar symptoms,have reported dead ram as the cause.

If you have warranty,try contacting the seller.

You have to log in before you can reply Login | Sign Up

Points Rules