Trouble

How can I enable ipv6 using wpa_supplicant on archlinux?

1 1248
daniren  
Recnetly,I am using arch linux on my bananapro,I need to connect to a WIFI using 802.1x authentication,so I choose wpa_supplicant.It turns out that the connection is ok and I can visit ipv4 webwites, but I can't visit ipv6 websites and don't get a ipv6 address. When I using lubuntu and networkmanager in my bananpro, the visit to ipv6 is good,so what's wrong? I need your help~
Best regards
daniren  
Hello, everone! I have fixed this problem~~, you just need to install the isatapd service or enable Tunnel Broker on you banana. Then using the propper configuration following your ISP's instruction, the ipv6 websites will welcome you .
Details here http://blog.felixc.at/2010/03/cernet-fast-enable-ipv6-howto/

You have to log in before you can reply Login | Sign Up

Points Rules