Problems with wlan and bluetooth under android

13 729
Hello,

i bought the Lemaker Guitare an i will use it with android. I have the version 1601 in the emmc. My problem is that i can't use wlan and bluetooth.

Is it useable in the 1601 version and my guitar is defective or has the wlan and bluetooth no function in this version?

Please help me.

Thanks.


Tido  
Edited by Tido at Apr 02, 2016 09:46

Hi,

I don't know much about ANDROID on Guitar, can you login via SSH (ethernet) ?
And if so, can you do a:
  • lsmod
  • iw list
  • uname -a
and post the results in a 'code' bubble.

If you are uncertain about the hardware, flash Lemuntu on it and do some checks.



Hi,

thanks for your replay

I have installed Lemuntu. But there i can't use wkan and bluetooth too.

The wlan driver is showing with lsmod but in the wpa_gui tool it shows me no adapter and network.

Bluetooth is don't working too. The Bluetooth Manger shows me a failure at startup that he can't not connect to blue_z or so.

The normal network adapter is working.

lsmod shows

  1. pvrsrvkm
  2. drm
  3. owl_camera
  4. ctp_ft5x06
  5. atc260x_irkeypad
  6. wlan_8723bs
  7. ethernet
Copy the Code


iw list shows nothing

uname -a shows
  1. Linux Lemuntu 3.10.37 #2 SMP PREEMPT Sat Apr 16 02  11:06:24 CST 2016 armv71 GNU/Linux
Copy the Code


Tido  
Edited by Tido at Apr 02, 2016 19:25
wiederre replied at Apr 02, 2016 10:07
Hi,

thanks for your replay

I see.
Did you install Lemuntu on the eMMC storage, this is important ?

Yes. Lemuntu is installed on the eMMC Storage. Also Android. All last three versions. No Wlan and
Bluetooth  at all. I think it must be a hardware problem.

I have it done but no luck. At step 4 it shows me no devices. Tomorrow i will send it back and hope a new one is better.

With the new board the problems are solved. It seems a hardware fault.

Thanks for your help

wiederre replied at Apr 15, 2016 08:40
With the new board the problems are solved. It seems a hardware fault.

Thanks for your help

They shipping faulty boards ? how it cost u to resend the board

GRAVITY  
Edited by GRAVITY at Jan 12, 2017 14:23

Hello everyone.

I have a problem with bluetooth - it's not work on android. I use last android build.

In Bluetooth settings it's not turning ON.

lsmod:
127|root@guitar:/ # lsmod
owl_camera 27328 0 - Live 0x00000000
dc_owl 6595 2 - Live 0x00000000
pvrsrvkm 263750 54 dc_owl, Live 0x00000000
ctp_ft5x06 11981 0 - Live 0x00000000
bt_rtl 27671 0 - Live 0x00000000
rfkill_actions_8723bs 2956 0 - Live 0x00000000
sensor_detect 20989 0 - Live 0x00000000
uvcvideo 62829 0 - Live 0x00000000
videobuf2_vmalloc 2897 1 uvcvideo, Live 0x00000000
atc260x_irkeypad 10986 0 - Live 0x00000000
atc260x_adckeypad 4637 0 - Live 0x00000000
ethernet 41073 0 - Live 0x00000000
flashlight 2872 0 - Live 0x00000000
atc260x_cap_gauge 24336 0 - Live 0x00000000
i2c_dev 5531 0 - Live 0x00000000
spidev 5336 0 - Live 0x00000000
root@guitar:/ #

You have to log in before you can reply Login | Sign Up

Points Rules