USB Mouse not working

4 1132
Good Day,,, Newbie Here.

So I got android 4.4 V.10 for the HDMI loaded... Boots o.k. even if the colors are displaying false on my Waveshare HDMI LCD.

Probem is, my mouse will not work. I've tried all 4 USB ports. The one Mouse is a cheap 5 dollar USB using 5V and 35mA... Wont even light up. My more expensive ASUS lights up (power is coming from the ports), but the mouse pointer does not show.

What is my best course of action? Should I purchase a new mouse? Can someone point me in the right direction to edit drivers for the USB?

Thanks.
Usually mouse should work out of the box... do you download the image from here?
http://www.lemaker.org/product-bananapro-download-15.html

Thanks for getting back... I downloaded my img at:

http://www.banana-pi.org/m2-download.html

It is the

BPI-M2_Android-4.4_V4.1_hdmi.img

It is actually the only image I could get working and displayed on my lcd.

Edited by actkk2000 at May 23, 2016 09:50

Oh sry, that is actually a product not manufactured nor supported by Lemaker...
Perhaps you may ask here: http://forum.banana-pi.org/c/bpi-m2

If the USB mouse is still not detected, verify that the USB hub driver is installed and running correctly. To do this, follow these steps: Click Start, click Run, type Devmgmt.msc, and then click OK. In Device Manager, expand Universal Serial Bus controllers.

Tableau Training | Informatica Training | AngularjsTraining | Hadoop Training

You have to log in before you can reply Login | Sign Up

Points Rules