Lubuntu

Lubuntu is using old repositories

0 611
Im Setting up a lamp server on my bananapi pro. However when I install php it installs php5 insted of php7.1.

I have managed to add a PPA for PHP (with the command below).
sudo apt-get install python-software-properties software-properties-common
sudo LC_ALL=C.UTF-8 add-apt-repository ppandrej/php
sudo apt-get update
However I cannot seem to find one for PHPmyAdmin. since when i install PHPmyAdmin it installs the version for PHP5. this cause apache to fail on boot.

dose anyone have any ideas?  

You have to log in before you can reply Login | Sign Up

Points Rules