Ubuntu

PowerVR SGX544MP GPU doesn't work on ubuntu mate xenial 16.04

0 54
Hi everyone,

I'am new in LeMaker Forum. I have tried several times to install  PowerVR SGX544MP GPU driver on LeMaker Guitar B+ using Ubuntu Mate OS image (Description : version v1612, rootfs based on ubuntu xenial 16.04, kernel versoin 3.10.100) downloaded from http://www.lemaker.org/product-guitar-download-18.html , following instructions described in this link http://wiki.lemaker.org/LeMaker_Guitar:GPU_hardware_acceleration.
But Before rebooting system, I run 'lsmod' command :
pvrsrvkm                   336551      0
drm                            225572      1 pvrsrvkm
ctp_gt9xx                   35112        0
ctp_ft5x06                  13466        0
owl_camera                31049        0
atc260x_irkeypad       9221          0
wlan_8732bs              1319915    0
ethernet                       43148        0


run 'glxinfo | grep OpenGl' :
OpenGL vendor string: VMware, Inc.
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 3.8, 128 bits)
OpenGL core profile version string: 3.3 (Core Profile) Mesa 11.2.0
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 11.2.0
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.0 Mesa 11.2.0
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
OpenGL ES profile extensions:


And after rebooting I got tty terminal asking me to set login and password, there is no Desktop only a terminal.

I noticed that the driver is already install in other OS images like ubuntu mate v1612 rootfs based on ubuntu vivid 15.04.

My questions are :
  • Why GPU is not installed?
  • What should I do to make this work?


You have to log in before you can reply Login | Sign Up

Points Rules