Other OS

something wrong when install LMS on OMV2.2.14(stoneburner)

2 103
cszhy  
Hi all:
I have a Banana pie NAS which running OMV on it.
just met some problem when I tried to install LMS on it.
I tried several times but get the same result.someone said that I have to build the binary modules myself as LMS doesn't come with support for this platform built in.​

the error message as following, I'd be appreciated if anyone can help me to fix it.

root@openmediavault:~# dpkg -i logitechmediaserver_7.9.0_arm.deb
Selecting previously unselected package logitechmediaserver.
(Reading database ... 32104 files and directories currently installed.)
Unpacking logitechmediaserver (from logitechmediaserver_7.9.0_arm.deb) ...
Setting up logitechmediaserver (7.9.0) ...
Adding system user `squeezeboxserver' (UID 111) ...
Adding new user `squeezeboxserver' (UID 111) with group `nogroup' ...
Not creating home directory `/usr/share/squeezeboxserver'.
Making sure that Logitech Media Server is not running first: start-stop-daemon: warning: failed to kill 6986: No such process
No process in pidfile '/var/run/logitechmediaserver.pid' found running; none killed.
Starting Logitech Media Server.
root@openmediavault:~#

cszhy  
I just want to use banana pi with HD as a home media center Which focus on music steaming.
LMS is my prefered plan.
any suggestion?

denitza  
Try LMS.
run 3

You have to log in before you can reply Login | Sign Up

Points Rules