Lemuntu

Operating system "'Ubuntu' 'Linux' '16.04' 'x86_64'" is

0 179
Edited by aaronpawlak at Mar 30, 2018 08:38

Hi,

I have a Plesk 17.8.2 installed on the server and recently automatic updates are started to failing to update, upon running plesk installer I get the following error:
Installation will not continue because your operating system
"'Ubuntu' 'Linux' '16.04' 'x86_64'" is not supported.
But it was all working fine and dandy, where to look for the root of issue? Any help would be greatly appreciated.

Please help.

I didn't find the right solution from the Internet.

References:-
https://bit.ly/2pSGtnZ
Marketing video agency

Thanks

You have to log in before you can reply Login | Sign Up

Points Rules