BananaPi not loading

11 5912
Post Last Edited by xelios at 2014-8-15 06:56

The device hang up during software installation.I pressed reset, but no effect.

Now I have Red LED after power plug on.
Also Red LED short blink after reset.

I can switch off the LED by hold on power button and switch it on again by click. But I cann't do anymore else.

There is no signal on HDMI or RCA.
Network LED not blinking.

I tried to change distro, power adapter and LAN cable, but no effect.

It looks like Banana cann't detect OS on sd card.
I tried another card, tried to clean contacts, but unsuccessful.

Is it brick or I can do something to restore?
What OS do you use? In the latest OS, the green led will blink if the OS load kernel successfully. And if possible, please post your boot log here.

I use raspbian.
I tried Lubuntu and Android too.

Green LED isn't lighting or blinking.
Red LED only.

There is no signal on HDMI and RCA, so I don't know how can I get boot log.

Reply 3# xelios

If the green led did not light on. Maybe you need check your hardware. Maybe some problems.

I have exactly the same problem. Red light is on, but no green light at all.

Perhaps I did something wrong when preparing the sd card?

I use a class 10 SD HC card.

I followed instructions for Windows at:

I downloaded ArchLinux from:
The tar.gz file contains 2 files: 0.img and 1.img: which one should I use in disk imager?


Reply 5# Fab

    two  .img file?  there is only one called ArchLinux_For_Banana_Pi v1_1_1.img

Thanks Tony. I was using FuseZip on Windows, which does a very poor job in decompressing the tgz file. Switched to 7-zip, and I get the right image file and the banana pi boot fine.

I am trying to connect t it via ssh for my first login. What are the default login and password for ArchLinux?

Reply 7# Fab


You are lucky.
My device isn't work. Red light at all.

I found information about UART console connectors on the device. There is TXD and RXD pins.
Does anybody know how to use them? How to get UART console screen on any device?

Reply 9# xelios

refer to this page..... http://linux-sunxi.org/Cubieboard/TTL

instructions are for Cubieboard but should work for the BPi as well.

You have to log in before you can reply Login | Sign Up

Points Rules