Other Projects

Lakka.Tv

52 20701
xefil  
But it's cross compiled and not usable outside OpenElec, right?

Post Last Edited by orcaorcadia at 2014-9-18 16:27

ill test this with my VGA adapter too, might be back here tho for alot of questions on what i am doing to get this distro going. When you say you compiled the image, do you mean you compiled it on the banana pi locally on its memory card or did you run a compile with certain switches/options passed to the command line/compiler on your pc?

So are you guys compiling it locally on the sd card using bananian. weird how its having reports of 2 hr compile times, is this normal?

xefil  
I've installed retrarch on Raspbian (our image). It works with sdl2, but extremely slow, this within lightdm. If I try it from terminal, I got always the xchiq error:

Failed to open vchiq device. This refers to a R-Pi device which shoud not be present on B-Pi.

Now the question is if this vchiq is an issue generated by the retroarch software or by the Raspbian OS?

How does lakka.tv execute retroarch to play games? - which parameters?

when i try lakka tv for playstation it moans about the bios file not being present and then the game/rom loading dies. is there something im missing? I tried having a bios on my memory stick and sd card and nothing worked.

is there a new folder or something that i need to create for the playstation emulator to work and find a bios?

Reply 1# recio.alex


can you get the psx emulator to work and detect bios files?? mine does nothing but i downloaded a fresh copy from their nightly builds and burned that image to memory card. Is your image different and did you configure retroarch when it was running via a console or something?

I think im going to wait till Lakka gets more stable to game with. Im prefering android with retroarch. the setup is easy but i cant get a pad to work with it. im trying to get a usb xbox pad to work.

sooo

i found a more interesting input issue with android and retroarch. I think a custom distro with just the emulators and a command line to launch them is the way forward. i want to get rid of the overhead of running android atm to run retroarch. It was a good test though and i found in retroarch the input was not responding sometimes and keys were sort of staying held down in some sega cd games i have been playing.

The psx bios must be placed on the /storage/system directory

Or via samba on  the system directory

The isos must be uncompressed (.iso .bin/.cue ) and in roms directory, any subfloder on roms will do the job

is there any fix for menu glitch yet ? i'm playing on tv and i add only one rom for system, because i cannot see the rom list and select

You have to log in before you can reply Login | Sign Up

Points Rules