Other OS

BanaNAS OMV

50 20168
cyryllo  
I am also waiting;)

cyryllo  
Reply 20# ManuelOrtega


    Ok Transmission now available in OMV
Just enable repositories download managers ;)

cyryllo replied at 2014-10-6 07:58
Reply 20# ManuelOrtega

Yes, I installed it yesterday and downloaded some files for testing. It seems to work properly.
Also instaled pyload to download from mega.
Now trying to configure couchpotato...

Hakker  
It must be me but I can't seem to install the owncloud plugin for it can't find files from mirrordirector.raspbian.org/raspbian/pool/main/p/php5/php5_5.4.4-14+deb7u14*

cyryllo  
Edited by cyryllo at Fri Dec 12, 2014 11:27

first try to refresh the repositories
  1. sudo apt-get update
Copy the Code
and upgrade
  1. sudo apt-get upgrade
Copy the Code

Hakker  
Edited by Hakker at Sat Dec 13, 2014 08:01

yeah sorry forgot do that thanks for pointing it out

However there is an issue with owncloud that for some reason I cannot fix. the default owncloud directory on the sd card is 777 so I tried to chmod -R 770 /media/986314fd96/owncloud as root and nothing happened. Tried it with sudo again and still no change. For some reason I cannot change the rw settings of the directory although owncloud will not work if it's in 777.

I might be missing something here as I'm really not the most familiar person here on Linux.

cyryllo  
Edited by cyryllo at Thu Dec 18, 2014 05:44

Report a problem on the forum (OMV).
This is a problem on the side of the installation script. So I think.

Remember not to change permission levels of never SSH on directories that you have added in the OMV

Hakker  
Edited by Hakker at Thu Jan 1, 2015 05:45

This is not a problem with the installation script as I tried it manually which worked initially.
I followed http://forums.openmediavault.org ... ith-current-plugin/ to get a owncloud 7 running followed it to the letter and for some reason my www-data owners are gone and it's root again along with the changes in rights.
And so, again I cannot login anymore while it did work when I installed it.

Thanks for your work !
Just Printed the Housing and installed everything.
It is working very nice.

I´m just having one Problem:

I can`t find the Mediabrowser Plugin !? Also tryed Apt-get install, but the Mediabrowser doesn`t exist.
Also i don`t understand how to enable mono in the Plugins sektion !?

cyryllo  
Edited by cyryllo at Fri Jan 16, 2015 07:57

First update your system
  1. sudo apt-get update
  2. sudo apt-get dist-upgrade
Copy the Code
In the new version are active unless only selected repositories that have packages for the ARM architecture.

Support for OMV get on http://forums.openmediavault.org/

You have to log in before you can reply Login | Sign Up

Points Rules