Other Projects

Banana pi android PlayStation emulator

10 15793


Banana pi android PlayStation emulator
Way way way cool

Reply 1# freester

This was my video. i have heaps of emulators running now. GBA, SNES, PSP, NDS, MegaDrive, etc. They all work perfect except for PSP which is a bit jumpy.I have been trying to get a few android games to run but have trouble controlling them as they have touch and tilt controls. Modern warfare 4 runs great but it won't pick up the right thumb stick in my controller.
So far best android game I have running is angry birds go.

BruceT  
System addict... Can u give me the link that show how to install all those gaming on android ? Is this almost alike retropie?

Reply 4# BruceT


   I got most of the games through google play on the android 4.2 OS, which is running great. It's like having a tablet in my tv.ClassicBoy is the best emulator I have come across. It does N64, PSX, GBA, Neo Geo, GameBoy and NES all in one. With really good button mapping configuration for many kinds of controllers. Retroarch was good too. It had more emulators but I had issues mapping my controller. RetroPie uses Retroarch for most of its emulators. Running Retroarch seemed like the closest I could get to running RetroPie on the Banana Pi. I put about a day into trying to run RetroPie through the 'Raspberry Pi for Banana Pi' image with no success. Android is far more strait forwards and user friendly.

Wonder  
Reply 5# systemaddict


   The GPIO of the Banana Pi is not completely mapping,  and it is under developing.
    http://forum.lemaker.org/redirect.php?tid=441&goto=lastpost#lastpost

    This is a snapshot of the Banana Pi GPIO.

Have any of you tried a USB Super N64 controler with these games? I tried ClassicBoy with Mario kart and had no idea how to make it work with keyboard and mouse.
Thanks,

Reply 7# ChicagoBob


   button mapping in classicboy is in the advanced options tab which is just below the rom selection tab. each emulator can be configured with different button mappings to suit the system. wired usb controllers require an additional app to configure. tried an app called gamepad but never delved to deep with it because my wireless controller works great. i also got my android phone working as a controller using BT controller app.

FLED  
I´d love to have a emulator on my banana but none of them work.

If I start ClassicBoy I get the error:
  1. Failure
  2. Failed to accessed external memory! Maybe the storage media is removed or the device is connected to computer at mass storage mode. Please insert the SD card or disconnect to computer and restart the application.
Copy the Code
Others like Mupen64 Plus AE or SuperN64 starts with the error:

  1. Error extracting app data.
  2. Please unplug USB cable, reboot device and re-launch app.
Copy the Code
Could anyone please help me? How did you fix this issue?

you dont need any of these standalone emu's.. you just need retroarch.. sigh* allbeit the save state for save game to memory stick is a bit miserable to setup at first and you need to do a bit of leg work.

You have to log in before you can reply Login | Sign Up

Points Rules