Problem with modified Android image!

15 7097
Sebster  
Since I've found out how to get DragonFace working, I wanted to create my own modified Android image, with own APKs in it and so on.
But everytime I'm creating a image, PhoenixCard stops after "[data] success" and a Windows Pop-Up says " PhoenixCard Mircosoft doesnt work anymore ... "

problem.jpg

When I'm burning original Android images( like the version from lemaker.org or the "Clean Version with XBMC" from the forum) it works.
the problem occurs too, when I do not modify anything and just press the save button in DragonFace.


Can somebody help me?
I have no idea why this happens...

greets from Germany!
just i ingnore it and try burn the image that you modified into sad card. Maybe the modification has took effect

Sebster  
Thanks for answering tony_zhang!

But PhoenixCard stopped working..

How is it possible to burn it to sd card on windows except with PhoenixCard?

Sebster  
Okay it works!
Thanks, after waiting a few seconds after this message, the image is full burned!

mattrix  
When building with DragonFace - do you get any errors?
If you are trying to modify 4.4 image, remove all lines starting with a # in the system settings

Sebster  
Post Last Edited by Sebster at 2014-9-18 13:37

No I havent got any error while working with DragonFace.  I could save every *.img file without any problems.

I'm using the Android 4.2 Image from this source: http://forum.lemaker.org/1482-1- ... ean_with_xbmc_.html

And my new problem is:
The SD-Card is not mounted and so mxplayer is not working and I cannot install any other apps.
I've tried to fix it manually (http://forum.lemaker.org/viewthr ... &extra=page%3D1), but the fix was already applied and so it does not take any effect.

I think this problem occurs because of the error while bruning the image to the sdcard with PhoenixCard...

Is there any other way to burn a image to the sdcard with Android on it?

Because I think, I will not be alone with this problem when more people try to use DragonFace and make their custom roms..

Post Last Edited by Wurstbrot at 2014-9-18 14:23

There's another image of Android 4.2.2 at bananapi.com ending with -8.IMG.7z. You can burn that normally (first format with SD-Formatter, Format size adjustment ON , then burn to SDCard with Win32 Diskimager).
I think there the fix has already been made, otherwise use dlanor's method with ES file explorer...
Otherwise you're in for a trial, I've been trying to build a working Android-ROM with DragonFace  for days now. Sometimes it boots up once and then never again, sometimes not at all,just removing the "#"s in the config...

Sebster  
Okey, I'll give it a try Wurstbrot!

When it works, I'll tell you.

Sebster  
Okey this image works and can be burned with the -dd command and the SD card is mounted too, but it can't be read by DragonFace.

And so with this image I got:
problem.jpg


If somebody could explain, how to build a Android image for the bananpi, I could build a image by myself without those problems..

But after 3 hours of googling, xda searching and 3GB of *.img files and compilers I have no idea how to solve this problem and how to build a Android image by myself...

Welcome to the club.  I followed no less than 6 methods and 3 versions of Ubuntu (18 or 20 times) to install all the software and prerequisites to be able to build the mythical Android image.
Nothing worked.  I came close by downloading a pre-made Ubuntu for compiling, but even it would not work.

I offered a $150 reward in the Google group for anyone that could provide me either explicit instructions from installing Ubuntu to typing 'make' to generate an Android image or a virtualbox image that would do the same.  In less than 48 hours there have been 35 views but nobody appears to want my money.....

You have to log in before you can reply Login | Sign Up

Points Rules