Problem with modified Android image!

15 6694
Odd. I made a 4.2 image fine?

Reply 11# mattrix


Could you tell me what computer system and which DragonFace Version you used ?

Windows 7 and  DragonFace 2.1.2

Post Last Edited by Kuroi at 2014-9-23 17:00

I get a nearly identical error, I get Data File Success, but after that it crashes. The android is bootable, but I couldn't find the folder where the app configs are, therefore I guess, that it didn't finish. I used the preconfigured XBMC image and only changed the resolution and added a file manager.

EDIT: After experimenting further, I noticed that the image is always smaller, even if I change only a few lines in the config. The only way I end up with an image the same size or larger is, when I add an apk. Also I noticed that when in the burn progress PhoenixCard crashes is more or less random, took the same base image, made the same changes and got once before system, once before the [data] success and a few other times before after data file success. I also tested one of those not completely burned images and tried starting XBMC, the result was that it got through the first time setup without problem, after that it crashed without an error message and didn't start up again.

EDIT2: Tested further after sleeping, even if I don't modify anything and only open and save an image with DragonFace, the new image is 2MB smaller than the original. When trying to burn it crashes after [data] success, therefore I guess that whatever is missing after DragonFace is the cause for that.

EDIT3: Tried an older version found here ( ... _android_image.html) and it worked, no smaller size and it burned without error. Guess the new version has a few added bugs.

I am having the same trouble trying to burn my modified android image.  I get the same error. I hope someone figures out a fix soon.

Have you tried with Version 2.1.2? It worked for me, the newer version didn't.

You have to log in before you can reply Login | Sign Up

Points Rules