Unable to boot

28 14726
I had tested with Lubuntu_For_BananaPi_v2_0.img. It doesn't boot. No any signal output to screen. May you guys boot it up?

I had also tried to change the bs size from 4M to 1M, still no lucks. We can find the broad only has power led on, like:

broad status

broad status
Can you give out your boot log from serial port??

Cool, I don't have the line with serial port connected. We should connect it with j12 port if we can find one, right?

TX and RX is in J11, and GND  you can use one in J12..

TX , RX , GND, these three words you can see on the board

Cool. I will find someone to make one for me.


I had also tested android image. It didn't boot, too. But the user defined led is on when I plugged the power line.

Which android image did you use?? 1.0 or 2.0??? In v2.0, the user defined led is off by default, in v1.0 the user defined led is blink.  What is the power ability of your power adapter and size of your SD card?

When you made the image did you format the image to be a boot image?
Its an easy step to miss, I did and it cause me all kinds of worry.

Reply 9# ChicagoBob

I clear the log files and user history.

You have to log in before you can reply Login | Sign Up

Points Rules