Only android image is runnig

14 6496
Hi guys

i'm new in banana pi and i have a problem.
My banana pi is running only with android image.
Lubuntu_For_BananaPi_v2.0 or Raspbian_For_BananaPi_v2.0 is not booting up. screen is black
Can anybody help me ?
I tried 3 different SD cards.
i'm not happy, because i need linux distro on this device.
(sorry for my english)
Thanks for any help!!
No any idea/tips? :-(

How did you burn your SD card?? Could you describe your process simply?

Post Last Edited by Loky at 2014-6-6 09:53

Formatted in SD formater, image burned with Win32DiskImager.

Tried format size adjustment ON/OFF, format QUICK/FULL

EDIT: Android image was burned with PhoenixCard

check your power supply to be 2A +

Did you check your image md5sum code?

Did you check your image md5sum code?

Did you check your image md5sum code?
tony_zhang Posted at 2014-6-7 00:58

Yes, MD5sum is correct.

I tried many AC adapters all with 2A+

What is the size of the your SD cards? And if possible, please post your boot log with using J11 serial port here?

My sizes are 2x8GB and 1x16GB.
Sorry, but post boot log is not possible for me

You have to log in before you can reply Login | Sign Up

Points Rules