Other OS

wlan0, Realtek 8192cu issues

1 3498
For my headless server I managed to re-compile the 3.4.90 kernel removing some
hardware drivers which I'll probably never attach to the device, such as CDROM etc.
The uImage is much smaller now (only 3.4 MB) and hopefully less resource-hungry ...
I used the kernel source from git hub: https://github.com/LeMaker/linux-bananapi.git

However, I couldn't get my Realtek WLAN dongle to work with new kernel. It requires the
8192cu driver, which worked well with the 3.4.90 kernel of Raspbian for Bananapi 3.1.
(8192cu power saving is disabled - this was an issue on the Raspberry Pi as well ...)

On boot, the USB dongle is recognized (I checked dmesg) and initialized, then the LED
on the dongle remains constantly on, but it doesn't connect to the router.
For curiosity, I replaced the dongle with a Ralink rt2800usb. Intriguingly, the rt2800usb
module worked out-of-the-box.

Are any patches required to make the 8192cu work?

I can't understand what you can do but I am suggest visit any shop in market your problem is solve. If your problem is not solve soon then you are not still in your top essay writing agent position so go fast and hurry resolve this.

You have to log in before you can reply Login | Sign Up

Points Rules