Trouble

owncloud SSL with apache and nginx is bugging

3 3092
Hello guys,

I tried to install Owncloud 7 on Raspbian by installing Nginx with this tutorial and on Debian 7 armhf with this tutorial.

When i m connecting in with my local ip, it s working with ssl. When i use my no-ip.org address or extern ip with https i have this error
: ssl_error_rx_record_too_long

I checked all the configuration files with documentations. All should be ok and the routers firewall ports are open on 443.

Is it a probleme with kernel to manage ssl? some has installed owncloud and ssl and it s working?

PLease hepl me! thanks.
Reply 1# rammstan


   Try setting it to a different port?  Some ISP's block certain incoming ports to keep people from running servers on home accounts.

Mike

Hello mike, thanks for your advice and open tcp port for 9000.
I tried your tips with 8080 but it was'nt working but when i reset my por to 443. It was working. I don't understand but now it works. Then i deleted the port 9000 and 8080 from my router. It s always working.

So i can say this Tutorial for installing Owncloud 7 on bananian is working.

Now i will try to install OC and joomla on the same server. I will notify you how it works if you are interested.

See you and thanks

bpi2  
hey, I would love to hear if everything's going well with joomla

You have to log in before you can reply Login | Sign Up

Points Rules