Other Projects

[HowTo-V4.5] DIY Arcade Kiosk - RetroArch (0.37b5 iMAME4all, SNES) on ArchLinux

90 28653
dylan  
Wow,It’s very great

xefil  

Thank you all

FLED  
Hi great job!!!

Is it possible that you publish a running retro arch image?
I don't get it work... -.-

cyryllo  
Can you share the ready image of the system?

xefil  

Hello.
I'm on travel the whole week for work. As soon I'm back I'll schedule this task and prepare the image.

Bye,

Simon

FLED  
xefil replied at Tue Nov 4, 2014 09:45
Hello.
I'm on travel the whole week for work. As soon I'm back I'll schedule this task and prepare  ...

Thanks thanks thanks!

xefil  

I'm back! Sorry for the delay, I need some days and I'll make the image! I've to clean it out first

Simon

Struggling with the first step running....

yaourt -S xorg-server-devel xorg-server mesa-libgl make gcc git automake autoconf pkg-config libtool dh-autoreconf

I get the following when attempting to install dh-autoreconf....

==> Downloading dh-autoreconf PKGBUILD from AUR...
x PKGBUILD
dh-autoreconf 9-2  (Mon Oct  7 13:24:59 UTC 2013)
( Unsupported package: Potentially dangerous ! )
==> Edit PKGBUILD ? [Y/n] ("A" to abort)
==> ------------------------------------
==>

I have tried proceeding with the install anyway but it doesn't work....

==> Continue building dpkg ? [Y/n]
==> ------------------------------
==>
==> Building and installing package
==> ERROR: dpkg is not available for the 'armv7h' architecture.
    Note that many packages may need a line added to their PKGBUILD
    such as arch=('armv7h').
==> ERROR: Makepkg was unable to build dpkg.
==> Restart building dpkg ? [y/N]
==> -----------------------------
==>

I have tried editing the package and inserting arch=('arm7h') but it still doesn't work!

Any thoughts??

Epi  
Edited by Epi at Sun Nov 16, 2014 01:54

I did everything as instructed but when i try ro run the test i only get line "eglInitialise failed!" nothing else. Any idea what went wrong?

Edit. Running the test in commandline instead of the white "desktop like" gave "Error: No display found!".

EditEdit. I had forgotten to do the sunxi-mali fix with the framebuffer version. Got it showing the triangle in fullscreen

Epi replied at Sat Nov 15, 2014 07:15
I did everything as instructed but when i try ro run the test i only get line "eglInitialise failed! ...

Are you using the ArchLinux 2.0 iso? Obviously you have managed to get further than I have as I can still not install dh-autoreconf.

You have to log in before you can reply Login | Sign Up

Points Rules