Discussion

[SOLVED] BananaPi does not boot

6 6867
wakeup  
Post Last Edited by wakeup at 2014-10-5 10:58

Hello,
Finally I got my BananaPi, but it does not boot up. I followed the instructions here: http://www.lemaker.org/resources ... ck_start_guide.html

and have Samsung 16 GB class 10 sd card. I used Bananian image.

I am using a standard Android charger which has up to 700 mA output. I dont have any other hardware (I have a mini wireless keyboard set, but did not try to plug in).

When I connect it to LED TV's HDMI port, it says "no signal". There is only red LED is on and nothing else. I held reset button and it just blinked once, then the same result.

Do you know what the problem might be?

Thank you
- Try another SD card. I had the same problem and it was solved by changing the SD card.
- Try with another power source. Recommended is 5V 2A, 700mA could be not enough.

wakeup  
- Try another SD card. I had the same problem and it was solved by changing the SD card.
- Try with  ...
actkk2000 Posted at 4-10-2014 14:48


Thank you for the answer.

What happens when you plug SD card of Banana into your PC? Do you see the contents?

Also do I need a monitor to understand if it is booting or can I see it with LEDs?

I can see both leds lighted, but I have the same problem, my monitor output "HDMI no signal"

I'm using power supply 5v 2A compatible with Apple devices, and my monitor is TV MONITOR Samsung TD310 23''.

My SD card is Samsung class 10 64GB

My HDMI cable has 3 meters

I am using Raspbian_For_BananaPi_v3.1 downloaded from lemaker

wakeup  
Post Last Edited by wakeup at 2014-10-5 11:41

Hi.

I just solved the problem.

I was using Arch and "dd" to copy into SD card, but it seems it does not work well sometimes... I tried to format it using standard tools, but no progress. Then, I switched to Windows and followed the instructions there, and... working!!! And both with 8GB Class 4 and 16GB Class 10.

I am using 5V 1A power supply and 700mA worked as well. As far as I saw, it draws maximum 350 mA.

I am a bit disappointed with the instructions. For example, it was written nowhere that we should see a green LED blinking. If not, it means that there is a problem with SD etc. And for the green LED blinking, we do not need any hardware.

Hi

I had same problem with dd...

To resolve this you need to write correct of=/dev/sdX parameter. In my case

sudo fdisk -l

returned

/dev/sdb1            8192    15628287     7810048    b  W95 FAT32

And I wrote

sudo dd bs=4M if=Lubuntu_1404_For_BananaPi_v3_1_1.img of=/dev/sdb1

But correct string:

sudo dd bs=4M if=Lubuntu_1404_For_BananaPi_v3_1_1.img of=/dev/sdb

without number 1

After correct operation you get two partition on your SD card:

/dev/sdb1            2048      124927       61440   83  Linux
/dev/sdb2          124928     7167999     3521536   83  Linux

roma.danylchuk replied at 2014-10-20 11:31
Hi

I had same problem with dd...

Thanks for the info, it is very useful for people not familiarized with linux!

You have to log in before you can reply Login | Sign Up

Points Rules