Bananian

[solved] cannot install MPD on Bananian

4 4533
brno  
Post Last Edited by brno at 2014-10-6 02:13

Post Last Edited by brno at 2014-10-6 02:13

Hi,I just installed Bananian, and I tried to install MPD on it.
Unfortunately, I have several error messages :


  1. Err http://security.debian.org/ wheezy/updates/main libavutil51 armhf 6:0.8.15-1
  2.   404  Not Found
  3. Err http://security.debian.org/ wheezy/updates/main libavcodec53 armhf 6:0.8.15-1
  4.   404  Not Found
  5. Err http://security.debian.org/ wheezy/updates/main libavformat53 armhf 6:0.8.15-1
  6.   404  Not Found
  7. Impossible de récupérer http://security.debian.org/pool/updates/main/liba/libav/libavutil51_0.8.15-1_armhf.deb  404  Not Found
  8. Impossible de récupérer http://security.debian.org/pool/updates/main/liba/libav/libavcodec53_0.8.15-1_armhf.deb  404  Not Found
  9. Impossible de récupérer http://security.debian.org/pool/updates/main/liba/libav/libavformat53_0.8.15-1_armhf.deb  404  Not Found
  10. E: Impossible de récupérer quelques archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?
Copy the Code




Do you have idea about the cause of this problem?
Maybe it is related to Ipv6? I tried to deactivate it, adding "::1 localhost.localdomain localhost" to the file /etc/hosts, but I'm not sure that it is OK...


Thanks for your help!
Please execute "apt-get update && apt-get upgrade" and try again

brno  
That works! Thanks a lot for you fast help...
One question more (if I don't abuse..), when I try to make a nfs mount on my NAS, I have this error:
  1. root@bananapi ~ # mount -t nfs diskstation:/volume1/music /media/music
  2. mount: wrong fs type, bad option, bad superblock on diskstation:/volume1/music,
  3.        missing codepage or helper program, or other error
  4.        (for several filesystems (e.g. nfs, cifs) you might
  5.        need a /sbin/mount.<type> helper program)
  6.        In some cases useful info is found in syslog - try
  7.        dmesg | tail  or so
Copy the Code
I checked that nfs is running, and can't figure how to make this mount work :-(

make sure nfs-common is installed:
  1. apt-get install nfs-common
Copy the Code

brno  
It works! Thanks, problem soved

You have to log in before you can reply Login | Sign Up

Points Rules