Bananian

Serious problems with booting

9 2570
Edited by SebastianG at 2014-10-23 12:28

Hi,

I've got serious problems with the booting-procedure and I'll describe my steps in the following:

1. DL the Image
2. Copy the Image with dd to a SD-Card
3. Connect HDMI and Keyboard to the pi
4. Insert the Card into the pi
5. Connect power supply (2A)

Now what happens:
- the red LED turns on
- the green LED turns on
- both LED are solid on for about 4 secs
- both LEDs turn off
-- the red LED turns off for a very short Moment (like a very short Power-disconnect)
-- the green LED turns off for about 1 second
- the monitor stays black the whole time

What I tried until now:
- tried 2 different Banana Pis
- 3 several 16 GB SD Cards and 1 2 GB SD Card
- used the Lubuntu-Image -> System boots
- kept the first Lubuntu-Partition and copied the second Bananian-Partition to the Card -> System boots, but doesn't recognize  USB-Devices
- used the first Lubuntu-Partition and installed wheezy on my own (USB-Devices are not recognized)

Conclusions:
- my SD Cards are ok
- the first Bananian-Partition seems to have a problem

Thanks for reading ;-)

Sebastian
I  guess bananian is for use as a headless server through ssh.

Edited by SebastianG at 2014-10-23 12:43

No, it isn't! But anyway it doesn't boot and doesn't show up in my DHCP-List.
The behaviour is (in my eyes) a typical 'Can't boot, start over' procedure...

At the moment I'm loading 1408 and see what happens ...

Update:

1408 boots without problems - including output to HDMI ;-)

Update 2:

After upgrading to 1409 using the suggested way, the problems occour again ...

Edited by Bananian at 2014-10-24 11:03

You are using the USB OTG for power supply!

Use the correct one and it will work fine

Edit:
BTW, there is a hint regarding this "issue" when upgrading from 14.08 to 14.09.
And it's in the FAQ too.

Edited by SebastianG at 2014-10-24 12:24

Hmm,

thanks for the answer!

I'm using the Micro-USB-Port for the Powersupply...

What should I change?

I just checked the Upgrading-Instructions and didn't find the hint. I also checked the FAQ and found the information, that i should make sure, that I'm using the DC in. so I took my Banana Pi and found an Micro-USB-Port which must have grown over night.
I'll try it now ...

Update: Now it works!

I only run into trouble with Putty, but this no really serious problem...

SebastianG replied at 2014-10-24 13:19
Update: Now it works!

I only run into trouble with Putty, but this no really serious problem...

Use the latest putty version and it will work fine, too!

On Windows I'm using 0.63. Didn't find a newer version 'till now ...

You have to log in before you can reply Login | Sign Up

Points Rules