Discussion

No Video Signal

15 6138
Edited by banana5001 at Sat Oct 25, 2014 13:29

I got my first Banana Pi today and followed the instructions to create the SD card. I did an md5sum on the .img. Everything OK.

The output on my TV is "no video signal". I installed Lubuntu on the card from my Ubuntu System.

I use:

Intenso 32GB SDHC UHS-I (Ultra High Speed) card class 10
I use Samsung Note 2 power supply 5v/2A

I tried an HDMI with ethernet and an HDMI cable without ethernet. Neither one works. No Video Signal.
Network cable connected to router and the network LEDs  on the banana are blinking.


Red LED is on and green on blinking.

  1. Disk /dev/sdb: 32.4 GB, 32395755520 bytes
  2. 64 heads, 32 sectors/track, 30895 cylinders, total 63272960 sectors
  3. Units = sectors of 1 * 512 = 512 bytes
  4. Sector size (logical/physical): 512 bytes / 512 bytes
  5. I/O size (minimum/optimal): 512 bytes / 512 bytes
  6. Disk identifier: 0x0c2452d7

  7.    Device Boot      Start         End      Blocks   Id  System
  8. /dev/sdb1            2048      104447       51200   83  Linux
  9. /dev/sdb2          104448     7167999     3531776   83  Linux

Copy the Code
Already tried for nearly 3 hours without success. Any idea?

I wrote the image Lubuntu_For_BPI_V3.1 to the card. Is that correct? How do I know what version of the Banana Pi board I have? On the board it only says
P&Q
CM-3 94V-0
E162264
Try another SD card, and another distro, perhaps Android.
At least to make a test and see what happens...
If you have a ttl serial cable you may also connect to debug:
http://wiki.lemaker.org/Log_in_t ... the_TTL_serial_port

I tried Fedora. Same problem.

I am trying a different SD card now. Will report any success.

Is there a list of recommended SD cards?

No success with a Hama SD card, either. Are SDHC cards allowed even?

Habe gestern weitere 6-7 Stunden mit Troubleshooting verbracht und versucht ein Videosignal zu bekommen und mit den bin2hex und hex2bin Tools die Konfig Dateien für HDMI 1080p angepasst.

Genau NULL Erfolg. Übersehe ich getwas Grundlegendes?

tkaiser  
Edited by tkaiser at Mon Oct 27, 2014 05:51

How is your TV connected (HDMI with/without any sort of converter/adapter?) and what is its native resolution/refresh rate?

Your problem doesn't sound like issues with SD-cards at all but more like the usual EDID probing problems (there are some resolutions available that can be 'hard wired' into UEnv.txt -- you might want to google for screen0_output_mode uenv site:forum.lemaker.org)

Edited by actkk2000 at Mon Oct 27, 2014 10:02

http://forum.lemaker.org/forum.p ... 52&fromuid=1602

Edited by banana5001 at Mon Oct 27, 2014 10:59

@actkk2000: I already tried that for a few hours, yesterday. Tried all resolution combinations.
And all without the EDID.

Does it matter if one uses an HDMI oder HDMI with ethernet cable?
I tried 3 different HDMI cables. With ethernet, without, different lengths.

Nothing. No video signal.

You have to log in before you can reply Login | Sign Up

Points Rules