Android Mattrix KODI Image - V3.2 - 08/12/2015

297 131968
Yes. It should work. But the image would end up being a lot larger.

Edited by shadoom at Sat Jan 3, 2015 01:36
Memleakz replied at Tue Dec 16, 2014 10:53
i have TP-link TL-WN725N and works good with android and raspbian.

I have a question if this image  ...

I have the K400, the touchpad works fine but the keyboard doesn't seem to work at all. Maybe I'm doing something wrong though.
I also can't seem to install anything from the playstore over ethernet it just stops the download says 10X hours left and freezes the system. The Internet browser also crashs after googling something. Kodi runs fine and smooth, even from NTFS USB Storage. Theres some clicking sound in the background every time something loads/opens as well. The "Storage" option in the settings also crashes the settings app.

@horsedriver, you may try download an app called market helper in play store, you may use this app to fake your device identity (like samsung s5) to allow downloading app in playstore, it is only a temporary change, give it a try, you will like it.

mattrix replied at Fri Jan 2, 2015 01:03
New 3.1 version available in first post

Changes 02/01/2015 (3.1):

Mattrix sorry to bother, but if I have installed v3.0 and upgrade of xbmc to kodi manually, which would be the difference with v3.1?

Thank You.

Not much except for the SMB wrapper app changing.
But, if you don't need this or the other app works fine - then don't worry

Does the image support SATA HDD (2.5") connection?

About that SMB wrapper app: How did you fix its dependency on the old XBMC paths ?
As I see it you could either patch the app or symlink the paths needed, but either way I'd like to know the chosen solution.

I'd like to try it with some of my test images, as my earlier attempts to use either of the two wrappers never worked right.
MXPlayer would still error out for any SMB shares needing authentication. (which SMB wrapper was supposed to fix...)

Best regards: dlanor

One problem i encounter on the old image when using MX Play is it does not work well on the time scrolling (you want to advance to any time during playback after MX Player crash and you don't want to start the movie from the beginning again) it didn't work, either you can advance the time but the screen freeze or it keep going to the end of the movie. Is it a cpu not fast enough or ram not big enough?

mattrix replied at Sun Jan 4, 2015 21:29
Not much except for the SMB wrapper app changing.
But, if you don't need this or the other app works ...

thanks for the answer.
I´ll keep the v3.0

Last night I did some tests may be useful for someone else.

V3.0 but I Kodi updated to the latest stable release.
Everything connected at the same time.
I connected usb port and it worked normally, except for some keys a minix airmouse A2.
standard usb port I connected and worked flawlessly an external usb disk 2TB my passport (ntfs format)
otg usb port I connected and operated a wifi adapter TP-LINK WN725N

I had a couple of reboots, but not sure if they were to get everything connected or because the installation of Kodi overtaxed or some other issue.

Regarding the videos:
In mxplayer some videos looked good but had no sound and jumped a sign saying not support AC3 format.
With native player Kodi entrecortaban some videos, but I had no problem with the audio.

I hope it is of use to someone and sorry for the google translation.

You have to log in before you can reply Login | Sign Up

Points Rules