BPi Android 4.2 Build Guide

72 18759
ChrisP  
Well, I think there is an issue with the Mali r5p0 driver.

So there is an issue with my last 3 commit (It was perfectly fine until I decided to rebuild a dev machine from scratch and get a fresh pull from git). So for now do a git reset hard to the last commit before my Mali 5 drivers.

Learning curve is hard, full of dirty traps !

Hi sir,
  
                   while i given 'make' command i got this output i am new to banana pi. How to solve this please could you help me any one.



You are attempting to build with the incorrect version
of java.

Your version is: java version "1.6.0_35".
The correct version is: Java SE 1.6.

Please follow the machine setup instructions at
    https://source.android.com/source/download.html
************************************************************
build/core/main.mk:141: *** stop.  Stop.


Thanking you,

Could you upload the SDK again please?

You have to log in before you can reply Login | Sign Up

Points Rules