Problems using Phoenixcard

29 66872
I'm having problems using Phoenixcard to burn the android image.
I use a class 10 16GB SD card on 2 different windows 7 computers.
I installed Phoenixcard and tried to format the SD card using phoenixcard. It tells me that the format process failed.
If I try to burn the image as a start up card it tells me that the burn process failed 1251!
Do I need to get a SD card reader to burn the image or did I miss something?

Thank you for your time,
Perhaps you do need a different card reader/writer, but that remains to be seen.
Double-check your cards to make sure that you haven't slid the write-protect tab into the protection position.

I'm not sure exactly how the PhoenixCard program works, but its "startup" setting could have a meaning not only for the burn command, but also for the formatting command (as different types of image usage may need different format variations).

I use a built in card reader/writer on my own PC, and this works fine with PhoenixCard.
But I set the software to "startup" mode before the formatting, and then kept it so during the burn with the Android image as well. I also selected the Android image before starting the formatting, and depending on how the program works, that might affect some aspect of the formatting (if it can vary depending on the image to be installed).

I'm not saying that my way is right and yours wrong mind you. I'm just telling you how I did it, with successful results. So here are my steps again:

1: Start PhoenixCard
2: Insert the card in the reader/writer
3: Select the Android image file for PhoenixCard use
4: Set the "Write Mode" to "Startup"
5: Click the "Format to Normal" command
6: Wait for formatting to complete
7: Click the "Burn" command
8: Wait for end of burn
9: Perform 'safe removal' of the SDcard (removable drive gadget in system tray)

But I suppose some computers may have a pure card reader (so no write ability), or one that simply isn't compatible with this software or those cards, for whatever unknown reason. So if the above procedure consistently fails you probably do need an external reader/writer to make it work properly.

Btw: Another thing to remember is that some formatting errors may leave you without any working partition on the drive, in which case it may not have any drive letter, as needed to select it in PhoenixCard. But you should still be able to do repartitioning and reformatting of the card by using Windows' disk manager. I've had to do this myself on some occasions in the past (not connected to Banana Pi). For such cases I recommend formatting the entire card to a single NTFS or FAT32 partition, so as to give PhoenixCard a 'clean slate' to work with.

Best regards: dlanor

Reply 2# dlanor

    Thank you for your reply dlanor,
I've tried it a few times using your method and it gives me the error message over and over.
I guess my next step is to get a card reader. I can't think of any other thing that I might be doing wrong.

When I try to burn the image after the format to normal process failed it just keeps giving me the ""card preprocess failed !1251".

Thank you for you time. I'll let you know if the card reader helped.

Reply 2# dlanor

Thanks for the tip on selecting the "startup" option when formatting and burning the image file. I was getting nowhere trying to boot up the Pi, was beginning to suspect a faulty sd card. But the procedure you outlined solved my problems, everything booted up. Im a newbie here so thanks again dlanorxaneth

Reply 3# OilerFan

    Sorry for the delay, I bought a card reader and got it to work .
Now on to the next step....

I just had teh same problem.

New SD-card reader keeps the world spinning ..

Der Hagen

Same for me, the inbuilt SD card reader/writer from my notebook did not work with Phoenixcard, but an old cheap USB-SD-Adapter did word.

Post Last Edited by Wurstbrot at 2014-9-17 12:33

Hi there,
I'm using a Laptop with Windows 8.1 with in-built card reader and had the same Problem burning an image and stumbled upon a pretty easy solution:

First you have to format your sd-card with sd-formatter, method full erase and format size adjustment ON. Thats in case you tried several Android installs, obviously there remain some leftovers.

Then turn on PhoenixCard (V310_20130618), select method "Startup" and press format.
Then you press "burn" and then.... Usually in 19 out of 20 tries I get an error.

Now here is the catch: when you get the error, eject the sd-card. Wait a few seconds till it says
"No drive present" or such, then Re-enter the card and hit "Burn"....
This time it will perform perfectly.

I've tried this several times now and it works everytime!

Hope I could save somebody some time,

Reply 8# Wurstbrot

   Thank you for the info!


If you use your laptop's SD card reader just install the driver (don't rely on the default SD card's driver, it's not gonna work).

You have to log in before you can reply Login | Sign Up

Points Rules