Bananian

Update Bananian or something else?

0 606
I've got an original Banana Pi which is used daily for media/file sharing, MySQL Kodi library, FTP server, Transmission torrent server, but I set it up years ago, and haven't really needed to do any maintenance on it. It's still showing version  Linux bananapi 3.4.104-bananian.

I would like to update Transmission due to a couple of issues I've had lately, but I think the later versions (I'm on 2.82) require Jessie?

I've seen there is a newer Bananian update based on Jessie, but it's the last one.

So, should I update to the latest Bananian update, or should I look at something else? Is it possible to use Stretch (9) on the original Banana Pi?

You have to log in before you can reply Login | Sign Up

Points Rules